It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I recently got my first modern computer since 2001. It's cool but I need to have OpenGL for Deus Ex in order to actually see things. I cannot select OpenGL anywhere. When I search for mods and such, I get inundated with modern Deus Ex thingies I don't really care about. How do I make it OpenGL?
avatar
xunzian: I recently got my first modern computer since 2001. It's cool but I need to have OpenGL for Deus Ex in order to actually see things. I cannot select OpenGL anywhere. When I search for mods and such, I get inundated with modern Deus Ex thingies I don't really care about. How do I make it OpenGL?
Before the game starts the first time, the device select window opens (you can select the graphic devices in the game menus also). There you click on "show all devices". Then there should be an Open GL option. It works fine for me.
avatar
xunzian: I recently got my first modern computer since 2001. It's cool but I need to have OpenGL for Deus Ex in order to actually see things. I cannot select OpenGL anywhere. When I search for mods and such, I get inundated with modern Deus Ex thingies I don't really care about. How do I make it OpenGL?
avatar
TheCollector: Before the game starts the first time, the device select window opens (you can select the graphic devices in the game menus also). There you click on "show all devices". Then there should be an Open GL option. It works fine for me.
Or if you started it already you can run it in "safe mode". You'll be able to change 3D renderer there.
OpenGL mode totally doesn't work for me in DX1 because it's just super fast. Like, way too fast.