It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
For a short time on the main page it was mentioned that DEUS EX is available for alle 3 platforms. Any chance to have it on Linux/MAC or it was just a mistake?
avatar
coolbober: For a short time on the main page it was mentioned that DEUS EX is available for alle 3 platforms. Any chance to have it on Linux/MAC or it was just a mistake?
Yeah I bought it for Linux, but after purchase the main page was changed to only say windows :(

EDIT: I have contacted support
Post edited November 12, 2014 by bjornsa
avatar
bjornsa: Yeah I bought it for Linux, but after purchase the main page was changed to only say windows :(
Contact support. Hopefully you can get a refund since it was their mistake.
I have exactly the same problem with DREAMFALL: THE LONGEST JOURNEY. I just sent a msg to GOG.
avatar
coolbober: I have exactly the same problem with DREAMFALL: THE LONGEST JOURNEY. I just sent a msg to GOG.
don't forget the refund from the first 30 days.
avatar
coolbober: For a short time on the main page it was mentioned that DEUS EX is available for alle 3 platforms. Any chance to have it on Linux/MAC or it was just a mistake?
avatar
bjornsa: Yeah I bought it for Linux, but after purchase the main page was changed to only say windows :(

EDIT: I have contacted support
Have they said anything? I really want to play it, specially since I've heard that its like system shock 2 but not extremely frustrating.
avatar
bjornsa: Yeah I bought it for Linux, but after purchase the main page was changed to only say windows :(

EDIT: I have contacted support
avatar
NAmorath: Have they said anything? I really want to play it, specially since I've heard that its like system shock 2 but not extremely frustrating.
While its not supported on Linux by GOG currently, it should be possible to play. I have it running well on MacOS using Wine (even with Kentie's launcher!). I don't know how to setup Wine on Linux, but there is no reason why it shouldn't work.