It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
So I can't play this game because the graphics are having a dance party. Basically if you know about 3D graphics, the triangles for everything (even the menu!) are rendering at random positions each frame.

I've turned off everything in Radeon settings and it still happens.

Best picture I could probably get of a randomly-placed menu triangle (note that the position of the triangle in the picture is not the position of the triangle on the screen; that's a cropped image. It was actually closer to the bottom-right of my screen):
Attachments:
Post edited October 25, 2020 by Narf_the_Mouse
Try a different renderer?
Do you use Kentie launcher? If not you should try it.

http://kentie.net/article/dxguide/
avatar
ssling: Do you use Kentie launcher? If not you should try it.

http://kentie.net/article/dxguide/
Since my first post, I've tried Kentie Launcher, the the Deus Ex v2.0 fix mod, and the Han Launcher I saw recommended on Reddit as an alternative to the Kentie Launcher.

None of them made any difference.
avatar
clarry: Try a different renderer?
It probably would run decently in software rendering mode; on the other option, I'm not particularly interested in sticking my old GTX 960 back in there to see if NVIDIA would run it better.

Even if there is an extra slot, it seems like it would cramp my 5700's style when it comes to heat.
avatar
Narf_the_Mouse: It probably would run decently in software rendering mode;
I mean there's also an OpenGL renderer. Including an improved one: https://www.cwdohnal.com/utglr/