It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I can't enable 32-bit color after latest update.
I'm trying do this:
Use Deus Ex.exe
Set 32-bit color in-game.
Restart the game before changing any other settings.

But even this doesn't work. Is there a way to change it from config files?