It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
When I start the game,the menu and main character voice all work fine, the minute the opening cinematic plays it stutters really bad and the frame rate goes down.

My PC is pretty okay, Here are the specs:

Operating System
Windows 10 Pro 64-bit
CPU
Intel Core 2 Duo E6400 @ 2.13GHz 44 °C
Conroe 65nm Technology
RAM
8.00GB DDR2
Motherboard
Dell Inc. 0HR330 (Microprocessor)
Graphics
SONY TV (1804x1014@30Hz)
2047MB NVIDIA GeForce GT 720 (EVGA) 34 °C
Storage
931GB Western Digital WDC WD10EZEX-00BN5A0 ATA Device (SATA) 32 °C
Optical Drives
HL-DT-ST DVD+-RW GSA-H31N ATA Device
Audio
NVIDIA High Definition Audio


I thought this would be able to run this game, but maybe not. There was another thread with a similar problem, but the codec from that thread didn't do anything and it kinda stopped without any actual solution...

any help would be appreciated I really want to play this!!!
avatar
DelRio1991: When I start the game,the menu and main character voice all work fine, the minute the opening cinematic plays it stutters really bad and the frame rate goes down.

My PC is pretty okay, Here are the specs:

Operating System
Windows 10 Pro 64-bit
CPU
Intel Core 2 Duo E6400 @ 2.13GHz 44 °C
Conroe 65nm Technology
RAM
8.00GB DDR2
Motherboard
Dell Inc. 0HR330 (Microprocessor)
Graphics
SONY TV (1804x1014@30Hz)
2047MB NVIDIA GeForce GT 720 (EVGA) 34 °C
Storage
931GB Western Digital WDC WD10EZEX-00BN5A0 ATA Device (SATA) 32 °C
Optical Drives
HL-DT-ST DVD+-RW GSA-H31N ATA Device
Audio
NVIDIA High Definition Audio

I thought this would be able to run this game, but maybe not. There was another thread with a similar problem, but the codec from that thread didn't do anything and it kinda stopped without any actual solution...

any help would be appreciated I really want to play this!!!
Hi DelRio1991,

did you try downloading and installing some codecs (for example like this https://www.windows10codecpack.com/).
For having further details about technical issues you can send an email to: footprints.infoteam@gmail.com.

Francesco
avatar
franz1987: Hi DelRio1991,

did you try downloading and installing some codecs (for example like this https://www.windows10codecpack.com/).
For having further details about technical issues you can send an email to: footprints.infoteam@gmail.com.

Francesco
Hey, sorry for the late reply.

I've already tried that codec, from another person's post about a similar problem with the game.

I've tried a few other codecs but none of them work. Is this PC just not compatible or...?
avatar
franz1987: Hi DelRio1991,

did you try downloading and installing some codecs (for example like this https://www.windows10codecpack.com/).
For having further details about technical issues you can send an email to: footprints.infoteam@gmail.com.

Francesco
avatar
DelRio1991: Hey, sorry for the late reply.

I've already tried that codec, from another person's post about a similar problem with the game.

I've tried a few other codecs but none of them work. Is this PC just not compatible or...?
It could be a little incompatibility between video codecs needed by the game and the chipset of your video card.
Have you also tried to update NVIDIA drivers?