It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hello folks.
Have someone perhaps found a solution to ADPCM sound codec error on WinE? I've tried running Desperados on 1.2.3 and 1.4 to no avail.
I know this problem can be fixed on Windows system, but I've turned the Internet upside down and did not find any workaround for WinE.
This question / problem has been solved by SemperFiimage
Thanks for the info, SemperFi.
Unfortunately I cannot verify if the solution you provided would work for me anymore. Grown tired of constant battling with Ubuntu that I installed on my netbook some two years ago, I've completely removed and replaced it with a bundled XP system. Now everything works as a charm, several times faster. I guess workstation Linux systems are either for people with plenty of spare time or for the *nix Gurus. I'm neither of them so, sadly, it's certainly not for me. ;)