It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I've been playing Desperados 1 for at least a year with no problem, but now suddenly when I run it, I can't get past the starting screen (where you can click "Demo Mission," "Wanted Dead or Alive," or "Exit"). Most of the time you can move the mouse, but when you click on anything (even "Exit'), either the screen goes black and the game is hung, or it just hangs on that starting screen.

I tried running it in various compatibility modes, with no luck (it would have been odd for that to fix it anyway, because then why didn't I need that for the past year?). I also completely uninstalled and reinstalled the game, but I still get the same problem.

Has anyone seen this or have any ideas on how to figure out what's wrong?
No posts in this topic were marked as the solution yet. If you can help, add your reply
Seems like you and me have the same problem.

Your game probably hangs on the cutscenes. You can access the game's main menu by deleting or renaming the cinematics folder in your data folder (these are the cutscenes that play before the main menu and the end credits).

However, if you're like me, you probably won't have any sound and the game won't show up in the sound manager.

I suspect there is some sort of audio compatiblity issue that is causing both problems but at the moment I'm as lost as you.
OK here's a temporary fix.
Go to the game page on GOG Galaxy, go to Manage Installation, Configure, disable automatic updates and choose the earliest version of the game. It will revert the game back to its pre-THQ state.

You may still have issues with mouse speed etc, just get dgvoodoo2 and drop the necessary dll in the Game folder and you should be good. You won't be able to play the demo level this way though, and without patches, you will have to play an English version.