It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


I own the first three games on Steam (not the Complete Journey) I played a few years ago without any issue. I just got Deponia Doomsday on GOG this week but the sound quality is really poor: it sounds muffled, as if the speakers were hidden under a pillow. Right from the Daedalic cutscene before the main menu, you can hear the difference with the other three games. The issue is obvious on the main menu, introduction cutscene, and during gameplay.

The sound on let's play videos online is fine. Moreover, when I play a cutscene from outside the game, with mpv, for instance game/videos/video.vv000 the introduction cutscene, the sound is clear and crisp. Once inside the game, it gets poor.

I've launched the first three games (Steam version from a few years back, no update since, launched manually from outside the Steam client) on the exact same system, and everything is fine.

Has anybody encountered this issue?

It seems the only difference between Doomsday and the other is OpenAL. OpenAL is used in Doomsday but falls back to ALSA instead of pulseaudio. Using the ALSOFT_CONF environment variable, I specified a custom OpenAL configuration file in which I tried several combinations of options, including "allow-resampler=false" in the alsa section. Nothing does the trick and the provided version of OpenAL refuses to accept pulseaudio as a driver (using "drivers=pulse"), it only works (and poorly) with alsa.

Two questions :

[*] Any idea how to setup pulse/alsa/openal to get decent audio quality with Doomsday?
[*] It seems the move to OpenAL is quite recent (end of last year). Is it possible to downgrade to a previous version? Is an update expected anytime soon?

Recording of the sound output

Here are brief recordings of the audio output for Goodbye Deponia [1] (daedalic logo + menu + tutorial + intro) which is fine, and now what I get in Deponia Doomsday [2] (daedalic logo + menu + intro) which is really low quality. And here is the same piece of the intro video (Deponia Doomsday) as played directly from outside the game using a regular media player [3].

(remove the space to get a valid url, the forum forbids me to post links)
[1] https: //
[2] https: //
[3] https: //
Post edited June 09, 2018 by Iridium164
No posts in this topic were marked as the solution yet. If you can help, add your reply
U mnie także nie ma dźwięków. Czy ktoś próbował naprawić to na własną rękę. Gra nie powinna być sprzedawana w wersji linuxowej jeśli nie działa poprawnie jestem rozczarowany na dewelopera gdybym wiedział że nie działa to bym jej nie kupił.
I'm using the HRTF mod ( for other games & sadly sound will not work with this game. Tried replasing the openal.dll file, but nothing worked.