It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Apologies in advance as I've not really looked into this...

Just curious if anyone has updated to Windows 10 Version 1703 and now have issues
launching DF1 from Galaxy client?

Play button greys out after being clicked, then nothing happens - eventually the Play button returns to green in Galaxy client.

Just verified install and all is ok - but DF1 still doesn't launch.

I'll update this thread if I find anything obvious.

Regards.
Attachments:
error.jpg (35 Kb)
Post edited April 19, 2017 by Krankor
This question / problem has been solved by Vasiliosimage
I had excatly the same problem after upgrading to Windows 10 Version 1703.

After browsing the web I found this and it solved the startup problem for me:


[i]Open Control Panel

Click on Programs and Features.

Upper Left click "Turn Windows Features On or Off".

When the list populates find Legacy Components, you might have to scroll down.

Click the tiny PLUS to the left of Legacy Components.

There is Direct Play item in there and make sure it is CHECKED. Click OK.[/i]


Hope it helps.
Vasilios, Thank you!

Worked a treat!

I really appreciate you taking time to respond to this thread. ;)