It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
17 frames per second, is that how this game is supposed to run or is it some kind of bug?
Same exact problem. Stuck at 17 FPS.
Not a bug, just hardcoded in-game framerate.
avatar
HenitoKisou: Not a bug, just hardcoded in-game framerate.
Kinda sucks. I guess there's no way to unlock the framerate?
I remember old PC or ps1 games being locked at ~15fps, but it looked less jerky on CRT screens (or maybe I'm just imagining things).
avatar
HenitoKisou: Not a bug, just hardcoded in-game framerate.
avatar
CloudXIV: Kinda sucks. I guess there's no way to unlock the framerate?
I remember old PC or ps1 games being locked at ~15fps, but it looked less jerky on CRT screens (or maybe I'm just imagining things).
Hello,

how about the file named "config.dat" open with notepad++ ?
It's located in folder Deathtrap Dungeon\ASYLUM.
There is a line called "FRAME_LOCK 16"

Axl
avatar
CloudXIV: Kinda sucks. I guess there's no way to unlock the framerate?
I remember old PC or ps1 games being locked at ~15fps, but it looked less jerky on CRT screens (or maybe I'm just imagining things).
avatar
ssAxl.836: Hello,

how about the file named "config.dat" open with notepad++ ?
It's located in folder Deathtrap Dungeon\ASYLUM.
There is a line called "FRAME_LOCK 16"

Axl
Just tried to change it to "30".
Aaaaaaand game is running too fast. :D Guess the best frame lock is 20-25.
Changing the frame rate accelerates the game (you can slow it down this way too).

But go into the game file and look for "nglide_config.exe". It is a utility that allows you to change some of the graphic settings, for example to you can run the game in your native screen resolution. You can even run nglide while the game is running in the background, to see the changes in realtime and get the settings just right, That might help.