It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I'm trying to play with controller, but when i try to select the controller option, it doesn't allow me to do it
how can i resolve this and play without destroying my fingers?
No posts in this topic were marked as the solution yet. If you can help, add your reply
Check if the Gamepad is set as the "preferred device" in the control panel under "devices and printers". Right click the gamepad symbol there it to access the controller preferences and then click "advance" and choose your gamepad as the preferred device.

Once in a while, usually after disconnecting another controller it'll not automatically set the gamepad back as a preferred device which causes some games to not detect it. I had that problem, too just now and the above mentioned steps fixed it.

Hope, my exlpaination is understandable enough - my OS is in german which makes it a bit hard to walk you through the settings.
Post edited June 07, 2015 by Captain_Shiny