It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hello, I bought this game around 2015 and felt like playing it again but after hours of frustration I just can't make it run. I can watch the introduction sequence but the moment I click on Start to get to the menu I'm sent back to the desktop.
I tried updating to the most recent version of physx but had the same problem. The executable and launcher are in administrator mode. I tried the compatibility to windows 7, windows xp sp3, windows 98 but neither worked. I tried copying the cudart32_41_22 file from the physx folder to the binary folder of the game, same problem. I renamed the cudart32_41_22 file to cudart32_60 in the binary as suggested somewhere else but didn't work either. I've reinstalled a directx from 2010 as suggested in the general troubleshooting page of GOG but same thing still.

I'm running out of ideas.


Ok if you're having the same problem as me, check if you have some LAV Filters installed in your computer. Uninstall it and the game should run fine.

Help Sources: [url=][/url]
Post edited May 29, 2022 by Artless7