It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
At the start of the game, in the room after the first elevator, I can't go through the opened door. Anyone else has this problem?
same problem. Also, hints on the interface buttons from consoles. The licensed game has more problems than the pirated version.
any solutions to this problem?
Alright, so I just played the game and encountered this very same bug.
Using Google, I found a bunch of threads about this problem.

Apparently, the game doesn't play very nice when FPS is over 60 (in my case it was somewhere between 230 and 350 at maximum settings and 4k). So to fix this (and possibly many other bugs), we need to turn v-sync on to ensure the game doesn't go beyond 60 FPS.

The problem is, this game is nearly unplayable with its own implementation of v-sync. The 30 FPS cap is one thing, but the input lag it introduces is simply far too high for me (feels like 200 - 500ms).

The solution: Turn v-sync off ingame, and turn it on elsewhere. In my case, I used the Nvidia Control Panel to force v-sync on in Dead Space. So now I have v-sync (no light tearing) and 60 FPS (more like 56+, but close enough). People with AMD GPU can use Catalyst Control Center
If you have an Nvidia GPU but can't find the Control Panel, you can find it under
C:\Program Files\NVIDIA Corporation\Control Panel Client\nvcplui.exe

TL;DR
Turn on v-sync in game.
If you dislike the ingame v-sync, turn it off and use another program to enforce v-sync for the game.
Post edited November 03, 2017 by s1drano
Okay had the same problem--RX-480 8GB, Adrenalins 18.6.1, Win10x64 Build 17692. Fix:

*Turn off V-Sync in Game
*Use Adrenalin control panel profile for the game to turn on "Enhanced Sync" (90% as fast as V-Sync off but with 10% or less of the screen tearing caused by vsync-off.)
*Turn ON "Frame Rate Target Control" and set it to 60 fps.

Runs fine with or without dinput8.dll--your call.
avatar
s1drano: Alright, so I just played the game and encountered this very same bug.
Using Google, I found a bunch of threads about this problem.

Apparently, the game doesn't play very nice when FPS is over 60 (in my case it was somewhere between 230 and 350 at maximum settings and 4k). So to fix this (and possibly many other bugs), we need to turn v-sync on to ensure the game doesn't go beyond 60 FPS.

The problem is, this game is nearly unplayable with its own implementation of v-sync. The 30 FPS cap is one thing, but the input lag it introduces is simply far too high for me (feels like 200 - 500ms).

The solution: Turn v-sync off ingame, and turn it on elsewhere. In my case, I used the Nvidia Control Panel to force v-sync on in Dead Space. So now I have v-sync (no light tearing) and 60 FPS (more like 56+, but close enough). People with AMD GPU can use Catalyst Control Center
If you have an Nvidia GPU but can't find the Control Panel, you can find it under
C:\Program Files\NVIDIA Corporation\Control Panel Client\nvcplui.exe

TL;DR
Turn on v-sync in game.
If you dislike the ingame v-sync, turn it off and use another program to enforce v-sync for the game.
THANKS BRO
avatar
s1drano: Alright, so I just played the game and encountered this very same bug.
Using Google, I found a bunch of threads about this problem.

Apparently, the game doesn't play very nice when FPS is over 60 (in my case it was somewhere between 230 and 350 at maximum settings and 4k). So to fix this (and possibly many other bugs), we need to turn v-sync on to ensure the game doesn't go beyond 60 FPS.

The problem is, this game is nearly unplayable with its own implementation of v-sync. The 30 FPS cap is one thing, but the input lag it introduces is simply far too high for me (feels like 200 - 500ms).

The solution: Turn v-sync off ingame, and turn it on elsewhere. In my case, I used the Nvidia Control Panel to force v-sync on in Dead Space. So now I have v-sync (no light tearing) and 60 FPS (more like 56+, but close enough). People with AMD GPU can use Catalyst Control Center
If you have an Nvidia GPU but can't find the Control Panel, you can find it under
C:\Program Files\NVIDIA Corporation\Control Panel Client\nvcplui.exe

TL;DR
Turn on v-sync in game.
If you dislike the ingame v-sync, turn it off and use another program to enforce v-sync for the game.
Thanks! I started playing in this masterpiece only now! And catched some graphical bugs at chapter 4. This solution help me finish this level.