It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hey folks.
I was a Win 7 hold out until just recently (best OS M$ ever made). I just built a new Win 10 system and I copied my Deadspace saves over to the new HDD. The game looks great on my new rig and I can open my old saves but the game can not overwrite old saves nor make new ones. A little research turned up lots of complaints of Win 10 write protecting the My Documents folder but none of suggestions have worked for me. I am wondering if anyone has any insight on how to fix this. So far DS1 is the only game I have tried to play with my old saves.
No posts in this topic were marked as the solution yet. If you can help, add your reply
Well, I figured this one out. Several hours of searching led me on a wild goose chase trying to change folder permissions, write protections, etc. At this point I have probably allowed access to every folder in my user account but that was not the issue.
Turns out Bitdefender was silently write protecting my save games.