It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

In EA's infinite wisdom, they decided to lock the arrow keys out when it come to rebinding. Why? Who the hell knows. However, there is a fix that will make it so you can use the arrow keys for movement. First, download and drop this file into the folder where your controls file is located...

What this little file does is that it unlocks the arrow keys and allows you to rebind them as you see fit (by default, they're the movement keys). As for the folder you need to locate, it should be somewhere like...

C:\Documents and Settings\<your username>\Local Settings\Application Data\Electronic Arts\Dead Space

... or, as is the case for me on Windows 10...

C:\Users\<your username>\AppData\Local\Electronic Arts\Dead Space

I'm guessing GOG's install should put it somewhere similar. Just make sure that you've enabled the visibility of all hidden items and folders so that the Application Data/AppData folder will show up. Hope this helps.
Will this allow me to rebind movement to my mouse buttons?

Post edited September 29, 2018 by Fairfox
Fairfox: Useful info for peeps! But holy moly, what with aggressive mouse acceleration, slow mouse movement/aiming, VSync issues, frame rate issues, crappy FOV, low anti-aliasing and this... Boy did they evah mess up this port and its controls/optimization, hmm?
If this was a day 1 release, I'd be more forgiving and forgetting. But this pile of junk is EIGHT YEARS OLD!!!!!! And they never bothered to fix this mess.

Post edited September 29, 2018 by Fairfox
Thanks for this, it was by far the easiest way to fix this frustrating issue that the developers botched. There are several other fixes that come up when googling for a solution, but they all suck compared to this simple way, much appreciated.
Fairfox: ... slow mouse movement/aiming...
This has a fix as well...

Helps make the mouse movements better and not feel so throttled back.
thanks for the fix...I will try it..and also the mouse one...1 question, I hope you can help...I'm the first room where you go on g zero, I can't get the key to work..not the default one...Alt...not any I try to set...I've tried a couple compatibility modes but nothing happens, I can't get the guy to fly...any idea?