It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

As in the subject, after updating from 1.0.4 the tab for selecting custom/community scenarios is no longer there.
I've been trying to use both galaxy and stand-alone installers but it didn't help.
Post edited April 07, 2019 by pinq
This question / problem has been solved by mwmartinoimage
I can't find it either. It was a third tab after Freeplay and Challenges.
So, nobody knows what's the problem so far?
Any devs out here to address the issue?
Maybe it's because of not having the Steam version. Isn't the Community tab part of the Steam install?
Post edited April 04, 2019 by HawkDawg
Well, community should not be limited to Steam Workshop. What about other creators who want to create their own scenarios and distribute them outside the workshop?
The tab for community scenarios was there in v.1.0.4, but, apparently, was removed in later updates for a reason uknown to me. If it's the case that GOG version will not support custom content anymore then I want a clear statement on this because it's no longer the product I purchased.
Post edited April 04, 2019 by pinq
It's still possible to add custom content, I wasn't even aware of the community tab in the game. Did it work? I can't image unless the devs have their own platform to host it.

The custom content I know of is available on different mod sites like Nexus:
But how do you play custom scenarios?
Community tab worked in a way that if you put the scenario files in ../Documents/DawnOfMan/Scenarios/YourScenarioName/ it appeared in that tab and you were able to choose and play custom scenarios from there. From update 1.0.5 there is no item in the game menu from which I could start my own scenarios.
Post edited April 04, 2019 by pinq
I can download it and add it, but can't play it.
I agree. This is a question that deserves an official response.
Zorromorph: I agree. This is a question that deserves an official response.
It's not even answered on the Steam Forum

- -
Has anyone tried to ask this over at their Twitter page - or emailed them to ask - ?
Recent answer from the devs in the topic posted on Steam:
We've checked this, it looks like we've accidentally removed the Community tab on the GOG version in 1.0.5 (when implementing GOG achievements).

We will restore this for 1.0.7

Sorry about that.
Post edited April 09, 2019 by pinq
Ah that makes sense. Great to have an answer. :D
Yes, this is a bug, it will be coming back soon.