It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I've tried getting my steam controller to work with the game for two days. I've added the game to steam (as a non-steam game) and have tried so many different controller settings (as steam controller, generic gamepad, xbox 360/one, ps4 etc). The game has never shown that any controller is connected, it does work fine in other games.

MacOS 10.13.6
GOG Galaxy 2.0.13
Latest steam (non beta)
No posts in this topic were marked as the solution yet. If you can help, add your reply
Controllers works for me on Linux Darkwood 1.3. I tested a controller but I think mouse gameplay is way more accurate for me. I started the program on keyboard mode Main Screen - Options - Controls - I inserted a simple generic usb controller and switched it to xbox 360 mode and pressed A --> a snes controller icon appeared on bottom right. I would test another controllers, another connection types (wired usb/bluetooth). I noted PS3 mode didn't work for me but xbox 360 did.
Post edited July 06, 2022 by Hughja