It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

This is one of my favorit RTS games of all time. And i just want to play it again. But everytime i try to launch it through the launcher.exe nothing happens, i've tracked it and all that happens is the prosses dr2.exe is running for like 5 seconds and then dissapears. I've tried to uninstall and install again with no Antivirus or Firewall running. I've also made an exception for launcher.exe on my antivirus and firewall. But nothing seems to work.

Please help. I fucking love this game.

EDIT: I tried reinstalling again, and pressing launch game from the installer shows this error

Unable to excecute file:

CreateProsses failed; code 740.
Den forespurte operasjonen krever forhøjning.

Which translates into the received operation requires uplifting.
Post edited June 26, 2013 by gaga789
No posts in this topic were marked as the solution yet. If you can help, add your reply
Run as admin?
Strijkbout: Run as admin?
First thing i tried.
UAC turned off?
Strijkbout: UAC turned off?
I don't know then, I suggest you contact support.
Strijkbout: I don't know then, I suggest you contact support.
Well thanks for trying though. I guess there's no way around.
So I was having the same issue which was frustrating since I finally setup GOG to purchase Dark Reign 2 and to get the original Dark Reign expansion. Neither game was working for me and the tech support message for Dark Reign 2 didn't offer fixes I hadn't tried yet.

LUCKILY the message to fix the original Dark Reign from gog offered a suggestion which also makes Dark Reign 2 work. Hope it helps! I could launch Dark Reign II before but it always told me that I needed the cd which I didn't have since I bought it off here.

5) Please make sure that DEP (Data Execution Prevention) is using its default setting. To do this, follow these steps:
I) Open Menu Start
II) Right click 'Computer' and click 'Properties'
III) Click 'Advanced system settings'
IV) Open tab 'Advanced' and click 'Settings' in 'Performance' section
V) Open tab 'Data Execution Prevention'
VI) Change DEP setting to the first option (Turn on DEP for essential Windows programs and services only)
VII) Confirm with OK.

6) Please try to turn DEP on for all applications and add the game to the exception list. Please remember to turn DEP to defaults afterwards.
SWJ06 solution solved the problem for me running Dark Reign 2.

Still have problems with mouse lag but getting the game to run was solved by SWJ06 solution.

Thanks SWJ06