It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hi all,
Just bought the game in the spring sale but it won't run on my Linux Mint 19.3 32 bit. The game store page says nothing about the game requiring a 64 bit OS but the error I get suggests that the binary executable is 64 bit. Also it seems that the GOG version is not in sync with the Steam version, according to SteamDB patch notes. Any info would be greatly appreciated, thanks.
Tom.

Edit: never mind, the binary is 64 bit. Can't find the delete button for a posting so consider this deleted.
Post edited March 27, 2021 by TomKuurstra