It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Same issue I'm having with Disco Elysium for some reason. Cuphead used to work fine, but now won't output sound. All apps but these two that I've found are fine, Including the other GOG games I have installed (of course most are on my PC) Here's my DE post:

I've tried both HDMI audio out (which I often/usually use) as well as the 3.5 mm Mac output. No dice, sadly.

Has anyone had any luck with this combination? Very sad, was looking forward to maybe playing on my Mac. Would love a bugcheck/update to address this

Mac Studio M1 Max 32GB Monterey 12.6.2

edit: for reference, other Gog games I've tried that are fine: Trüberbrook, Darkest Dungeon and Psychonauts2
Post edited February 26, 2023 by Hammers
No posts in this topic were marked as the solution yet. If you can help, add your reply
Sorry for cross-posting a bit here

Posting my solution here in case others have this issue. I was starting to suspect the Zoom audio driver, then I found a reddit post, see below. After deleting that .driver, not only did the games both work, but my mac's startup chime worked properly again. Yayy!

In other words, Zoom, Teams or other third party audio drivers are likely culprits

[ok can't post any links. Just search 'mac_mini_m1_some_games_dont_have_sound_solved'

sorry can't find a way to mark my own reply as a solution