It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
As soon as I launch I get a couple of errors starting with Direct Draw Init Failed

I have tried running in compatibility mode and as administrator.
I have tried launching in windowed mode with -w
I have tried to change the resolution

I have the latest version of directx and have even followed gog's links for downloading directx

I couldn't find how to email support instead it just had lots of support pages for various issues.

I am using windows 7 UAC is turned off

Let me know if there are more details that could help.

The second error is something about DDraw error DDer unsupported.

I'm guessing it is a resolution issue but my display can handle a large variety of resolutions including all the standard ones and 640:480 which is one of launch options when right clicking of course and I tried that one.

Problem signature:
Problem Event Name: APPCRASH
Application Name: Cultures.exe
Application Version: 2.0.2.0
Application Timestamp: 3b31bece
Fault Module Name: Cultures.exe
Fault Module Version: 2.0.2.0
Fault Module Timestamp: 3b31bece
Exception Code: c0000005
Exception Offset: 00093cc8
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 59fc
Additional Information 2: 59fc34518bcf23895c873f786a9ded33
Additional Information 3: 3884
Additional Information 4: 38849c0da4dbc82adb832cbbf9d39753
Attachments:
Post edited November 05, 2016 by heromedel
No posts in this topic were marked as the solution yet. If you can help, add your reply
Well i don't know how win 7 acts but i had windows 10,once it was crashing at the start because i didn't have direct play installed.On windows 10 i could install the direct play when i downloaded stranded 2 game and it asked me to install that and then cultures 1 worked,also lots of people have problems with win 7 on this game.But this probably isn't the solution i think.Well is it possible to turn the monitor resolution to 800x600 and 16 bit? Try that.
Now on windows xp i couldn't launch the game at all and had to delete winmm.dll in the cultures folder but that is only something incompatible with win xp something about playing the cd audio on xp.
Post edited November 11, 2016 by Fonzer
avatar
heromedel: ...The second error is something about DDraw error DDer unsupported. ...
You're probalby missing the older DirectDraw components on your system, since they're no longer included in newer DirectX versions.

Download and install DirectX End-User Runtimes (June 2010) from the following link to complete your system. Your newer DirectX won't be affected or changed.

http://www.microsoft.com/en-us/download/details.aspx?id=8109

Run the file and extract the content to a separate folder, because there are many files inside.
Then run dxsetup to install the components.

Hopefully this will solve your issue.
Switching to an older monitor got it to work, but one day I will figure out how to make it work on my better monitor. It appears to have something to do with resolutions and refresh rate.
avatar
heromedel: Switching to an older monitor got it to work, but one day I will figure out how to make it work on my better monitor. It appears to have something to do with resolutions and refresh rate.
Good to hear, thanks for the feedback. It's not uncommon for older games not working with very high resolutions, like for FullHD displays.

Although you could try running the game in windowed mode, which at least could get it running.
Post edited November 27, 2016 by DeMignon
avatar
heromedel: Switching to an older monitor got it to work, but one day I will figure out how to make it work on my better monitor. It appears to have something to do with resolutions and refresh rate.
avatar
DeMignon: Good to hear, thanks for the feedback. It's not uncommon for older games not working with very high resolutions, like for FullHD displays.

Although you could try running the game in windowed mode, which at least could get it running.
Im not sure if I did it correctly but I did try running it with -w added into a shortcuts path idk I guess that was suppose to start windowed mode but it didn't work. Thanks for the ideas though.

I part sharing what has worked or didnt work for those who might have a similar issue and stumble accross this.
avatar
heromedel: .. I did try running it with -w added into a shortcuts path idk I guess that was suppose to start windowed mode but it didn't work. ...
According to Judas' the attribute is "-window ".

You have to change the shortcut's target not the path to something like:
"C:\GOG Games\Cultures and Cultures 2\Cultures\Cultures.exe -window"

The above is GOG's default installation folder, but it could be different on your system. Just keep what's already there and add -window inside the quotation marks. Note that this only works with Cultures 1, but not with Cultures 2.
Post edited November 27, 2016 by DeMignon
avatar
heromedel: .. I did try running it with -w added into a shortcuts path idk I guess that was suppose to start windowed mode but it didn't work. ...
avatar
DeMignon: According to Judas' the attribute is "-window ".

You have to change the shortcut's target not the path to something like:
"C:\GOG Games\Cultures and Cultures 2\Cultures\Cultures.exe -window"

The above is GOG's default installation folder, but it could be different on your system. Just keep what's already there and add -window inside the quotation marks. Note that this only works with Cultures 1, but not with Cultures 2.
Thanks for this. I got it going using the -window switch, 16 bit and Win XP SP3 settings on compatibility. I had also downloaded the ddraw fix from GitHub but I don't think this played any part.
avatar
cl0ne999: Thanks for this. ...
You're welcome and thanks for telling what actually worked on your side! Glad to see some posts are still helpful :-)
avatar
heromedel: .. I did try running it with -w added into a shortcuts path idk I guess that was suppose to start windowed mode but it didn't work. ...
avatar
DeMignon: According to Judas' the attribute is "-window ".

You have to change the shortcut's target not the path to something like:
"C:\GOG Games\Cultures and Cultures 2\Cultures\Cultures.exe -window"

The above is GOG's default installation folder, but it could be different on your system. Just keep what's already there and add -window inside the quotation marks. Note that this only works with Cultures 1, but not with Cultures 2.
Just wanted to say i got Cultures 1 to work with this. But not Cultures 2, 3 and 4.

Got another problem with Cultures 1. How do i make the windowed mode bigger than a tiny window in the upper left corner?
I solved this problem with a little cute program called DxWnd.

Works also for Cultures 2 - 4! :)
avatar
Anu_Chan: I solved this problem with a little cute program called DxWnd.

Works also for Cultures 2 - 4! :)
Thanks for the tip, but I got a problem with that: which program do I have to import in DxWnd in order to run Cultures? Because when I search for it in the Cultures download maps, there are no programs.