It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hello and many thanks for this game.

Played it 2 hours straight without any issue, started the 4th run for the first big boss, until I cleaned up a "room", and instead seeing the doors opening, the whole place turned into red like awaiting for some summoned entity... but nothing happened, and doors remained shut.

tried but had nothing to do, I was just stuck and had to go back to main menu (and loosing everything since my last savegame)

Here is the screen of the room in case it helps figuring something.

edit : ok I started the run again, another room turned in red but this time Leshy appeared to summon more foes. So it was a bug the 1st time.
Post edited August 12, 2022 by V3nom
Well another bug as stucking as the previous one : this time I had a vampiric sword (not sure it's related), and after a few cleaned rooms, suddendly I could hit nobody (attack just passing through enemies without dealing any damage) and the attack animation stops with the blade over the shoulder, unable to move, and I had to roll to be able to move again, but could not kill the remaining enemies... (tried to tp out, but too long, I died)

here is the screen of the stucked attack animation kind of "frame".
Post edited August 12, 2022 by V3nom
3rd bug (in something like 20 hours of playing) : trying to clean up some vomit while another follower was already cleaning it (I didn't saw it at first), I yhink he finished before me and my character remained stuck brooming... nothing to do to get out except returning to main menu. (I took the risk to save before quitting, as the characted always re-enter from the portal, and he was indeed free to go)
Post edited August 13, 2022 by V3nom
Another possible bug is the fact that, after having unlocked everything, a pretty fulfilled camp, 2 full gardens, and 21 followers, every morning (in the camp) result in a 4 or 5 seconds complete freeze... before everything return to normal.
I monitored my cpu, the freeze (only ingame, not the rest of the computer, videos playing on dual screen, ect) use less processor than the regularly going game.
And I experience the samey freeze when I save.

back to the beginning, small camp and fewer followers, there was not a single stutter at mornings and so.
Finally turns out that this topic is my kind of personnal bug reports (ingame bug report always fail to send anything, on my side)

3 lesser and not-blocking bugs :
- never ending highlighting on certain (random I think) followers (never saw this on objects)
- The trap scarecrow shown empty even if full and ready to be picked
- Got this last one fropm the beginning : 3 to 5 trees always growing right downstairs in the middle of the path, all stacked up, and if I don't dig up them, a follower will go to chop them, and this turns him invivible while doing so. (I saw later that he is in fact afar from the trees, still doing the action and animation.
And those trees keep at regrowing right there...
It seems there is a lack of transparency feature behind Speakers and Harvest Totems (lvl 2 at least)
It's not a big deal except if they are placed close to crops that make targeting harder...
The screens shows both but it's the same individually.

I'm also starting to see that despites the fact that I have 2 gardens, and I used to have 2 gardeners working each on one garden, now only one can work at a time, if I send a second one, he keeps at replacing the one already working... Leaving one garden unmanned.

(I read on steam that rebuilding it may fix the issue)

And I think, in a similar way, a lot of "freed" graves remains impossible to use to bury another corpse. Some begin available after a few days, some remains not available for good.
Post edited August 13, 2022 by V3nom
Here is a better screen about the stack of trees in the middle of the road, always growing here, and the followers (the 2 red on the left) cutting them (with the icons on the trees) outplaced, but I think they are where those trees are supposed to grow. (even if I need to be where they are shown to interract with them)
Post edited August 13, 2022 by V3nom
Ok I just updated to 1.0.12 (missed the 1.0.11 because galaxy don't show any updated while I'm stuck in a long DL)

I experience no more stuttering in any place (camp, dungeons)
No more 10-15 seconds freezes during saves (including morning at camps)
And finally snails ! (5 in one run of 5 locations)

Very nice !