It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Just picked these up and find the video and audio stuttering for the opening videos is pretty bad. But only for No Regrets whereas No Remorse is just fine. I see this is an old problem (stuttering video/audio) with No Regrets but so far nothing has worked for me but perhaps I haven't seen all the possible solutions yet. Does anyone know a "sure fire" solution or list of actions to take that may fix this issue?

It kind of makes the game unplayable. At the least, it is far from enjoyable.
Open dosboxCRUSADER.conf with Notepad and change the following values:

[sdl]
fullscreen=true
fulldouble=true
fullresolution=0x0
windowresolution=0x0
output=openglnb

[render]
frameskip=0
aspect=true
scaler=normal3x

[mixer]
nosound=false
rate=48000
blocksize=1024
prebuffer=240

This isn't a fix just for Crusader, but I tend to use these settings for all DOSBox games and it makes every game run great, at least on my machine.
Making the changes you suggested didn't work, per se. BUT it led me to do more experimentation and VOILA! Your changes PLUS running the game with the integrated graphics, rather than the NVIDIA card which is my default choice, worked just fine! Thankyou.