It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
In case I'm getting the mission number wrong, this is the one where I'm supposed to download the plans for the Orbital Platform. In the screenshot, there's a teleport pad behind me that's live that teleports me to parts of the level I've already been to. In front of me, there's a door where I had to find the keypad to open it and lower a force field to walk through it. Getting past the door is no problem. The problem is that behind the door there's a teleport pad, but it's not live. It's not flashing and when I stand on it, nothing happens. Any idea on how to progress through this mission?

Worst case scenario and this is an unbeatable glitch, can someone tell me how to use the command line prompt so I can type in JASSICA16 and then warp 12? I tried this after I Quick Loaded my current game, but nothing happened.

Thanks!
Attachments:
crusader.jpg (410 Kb)
This question / problem has been solved by Strijkboutimage
https://www.youtube.com/watch?v=7DWLYUdnD14
Thanks! I'd already cleared the entire level, but didn't know it! I just had to actually pick up the plans to activate the pad.