It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
avatar
flaviossa: Today, GoG Galaxy annouced am update to Crusader: No Regret (German version update)
It started to update but got a message (Instalation failed). Tried many "Verify/Repair" but they allwyas go to "Instalation Failed". After that, i tried a complete uninstall. But now, i don´t even manage to start instalation giving athe same message "Instalation Failed"

What´s happening? This situation hapened before with Day f Tentacle Remastered. Exacly the same error.

I don´t even botter to create a ticket, just to recieve a CTRL+C, CTRL+V answer from you guys. (Yes, for every ticket i created with GOG i recieved the SAME answer. NICE!)

Using Galaxy 1.1.8 Beta in here.
Please fix this ASAP GOG. This is turning a ridiculous issue.
Hi,

Please back up your saves, open the directory where you have Crusader: No Regret installed, and run the unins000.exe file in there (it's the uninstaller for the game, nothing more :) ).

Once you have uninstalled the game, remove the directory, close Galaxy, restart it and then install Crusader: No Regret via Galaxy and you should be good to go.

Let me know if this helps :)
avatar
rkaycom: Have tried this, game is still broken :(
If that's the case, please file a Mantis bug report: http://mantis.gog.com/my_view_page.php and please make sure to include your galaxy logs when doing so :)
avatar
flaviossa: Nope. Did that (unins000.exe), the same error. Instalation failed. Picture attached.
The exactly same thing hapened to Day of Tentacle Remastered. In that case the issue went away by itself (Probably the GOG instalation staff did something to deal with it). Please, ask them for this issue with DOT and what to do with the same issue in REGRET.

What´s next?
Please file a bug report into our Mantis bug tracker :) I put up a link to Mantis a couple of posts above :) You can use your GOG account to file a bug so you don't need to make another account or anything :)
avatar
flaviossa: Mantis created: http://mantis.gog.com/view.php?id=4022
Please attach your Galaxy logs to that bug report :)

Logs location:
On Windows Vista or later: C:\ProgramData\GOG.com\Galaxy\Logs
On Windows XP: C:\Documents and Settings\All Users\GOG.com\Galaxy\Logs
On MacOSX: /Users/Shared/GOG.com/Galaxy/Logs
avatar
flaviossa: Just did that! Thanks!
Noticed something in the log after your message:

"2016-04-21 12:54:02 [galaxy_client][Information][tid:10]: Loading minimanifest H:\Jogos\GOG\Games\Crusader No Regret\goggame-1207658982.info
2016-04-21 12:54:02 [galaxy_client][Error][tid:10]: MiniManifest Contents for product '1207658982' at path 'H:\Jogos\GOG\Games\Crusader No Regret' is invalid: Primary Play Task is invalid;
2016-04-21 12:54:02 [galaxy_client][Error][tid:10]: UpdateProductTask cannot read mini-manifest for product 1207658982. Product is corrupt
2016-04-21 12:54:02 [galaxy_client][Information][tid:10]: Changing state of product 1207658982 from Updating unplayable to Broken "
Should be fixed now, try verifying & repairing the game when you have a moment, please :)
avatar
Gerdison: Great! It works!
Now we need Crusaders: Remorse in german.
Hmmmm maybe..... :P We'll see :)