It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

In No Remorse, some of the animations seem to be frozen - steam (and flame) jets coming out of pipes appear to be frozen (and disappear instantly after two seconds when a valve is turned), spider mines float in mid-air motionless instead of walking like a spider, and fans (the ones in the wall that blow you off platforms) don't seem to move at all, even though they actually work.

I tried switching around graphic modes in the setup but it didn't help. Any ideas on what could be causing this?
This question / problem has been solved by Vagabondimage
That's been in the game since release. Nothing I know of can fix it.
I've looked at lets plays on youtube and all of them had working animations. Here's an example:

What gives? Could it be because they're playing the CD version?

EDIT: I'm a fucking idiot. "Animations" was turned off in the in-game options menu.
Post edited July 09, 2012 by kuroiXiru