It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I found that ANY save game, created while the guards are alarmed (e.g. if you lure them from their routes with a noise-maker), is corrupt and won't get loaded. If you try to load it, game will drop to the mission selection screen and report an error.

At first I thought it was my PC, which corrupted the files. I ran disk check/repair, tried renaming files, so that the new saves wouldn't overwrite the same files (in case there was actually a disk error) and finally reinstalled the whole shebang. Running/exiting the game dozens of times and looking at the loading screen (load is really excrutiatingly slow, by the way) took me hours and hours - until I finaly figured out where the problem is.

Saving during alert state, simply DOESN'T WORK. At first I was afraid that saving got broken altogether and I'll never be able to finish the game, then the light-bulb suddenly went on above my head and tried loading an old save, alerted the guards and BINGO - save file corrupt!

The worst thing is that the autosaves get corrupt too and if the alert goes on for too long, all five autosaves will eventually get overwritten and if you forgot to do a manual save, there won't be anything to go back to at all - except to restart the whole mission. Once it happened to me that a guard got stuck at a door frame and couldn't return to his original position - and the alert NEVER ended...

The workaround (if you can call it that) is to always manually save BEFORE you do anything that might alert the guards (not just triggerring a noise-maker, but also walking through a light beam, blowing up a safe, etc.). Then do whatever you wanted to do in a single go, very carefully - without any mistakes. If you screw up at any time, reload from manual save. When all the guards calm down, save manually again.

Weird thing is, if you alert just ONE guard, saves might still work. But when a bunch of guards run around, searching for you, they get corrupted for sure.

If any of the developers reads this, please FIX IT as soon as you can!
For most players this will surely be a deal-breaker.
No posts in this topic were marked as the solution yet. If you can help, add your reply