It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
when i try open my Health Kit in creatures 1, it throws an error box saying
Creatures
No error message is available
any suggestions?
I have the same issue... What OS are you on? (Windows 7 Pro 32-bit here)
Hello
If you're using Windows Vista, then running Creatures 1 in Administrator Mode (right-click Creatures 1 on your desktop, or on the 'All Programs' list, and select 'Run As Administrator') will get the Health Kit working. I've tried it myself. :)
Post edited June 17, 2010 by Laura
avatar
Laura: Hello
If you're using Windows Vista, then running Creatures 1 in Administrator Mode (right-click Creatures 1 on your desktop, or on the 'All Programs' list, and select 'Run As Administrator') will get the Health Kit working. I've tried it myself. :)

Oh wow that worked - thanks!
I could've sworn I was running it as Admin but I wasn't.. works like a charm now.
=)
You're welcome! :)
On Windows 7 (64bit) I had the same problem.
I deactivated UAC and reinstalled the game.
Now the Health Kit was working... even after enabling UAC again.

But I guess running as Administrator would have been a faster solution. ;)
Running as administrator works in Windows 7 as well as Vista, at least for me.
I have the same problem in Windows 8.... Even when I run it as administrator.... Does somebody know how to fix this?? :( Thanks
Windows 8 is the only operating system I've seen that can't always resolve this issue. One quick question: Where did you install Creatures? The default location under Program Files seems to cause more problems. I would recommend reinstalling under My Documents, if you can. I'm not sure if this will solve the problem, but some security issues (which this might be related to with running as an admin) sometimes work better when the game is under My Documents.

Wish I had some other ideas, though! It's a shame that this one is such a problem. If it helps, the Science Kit contains a lot of similar information, only in a more complex way. I would be happy to explain what corresponds with what! Definitely not a solution to this problem, but one must attempt workarounds when the usual fix isn't working. Hope you can work it out soon!
@DiscoverAlbia:

Wow, thank you so much. I re-installed it at the My Documents folder and now it works!! I'm very grateful!
Awesome! I wasn't sure if that would actually work, but now that I know, I'll be sure to keep this in mind if anyone else has the same problem. Installing to My Documents seems to help with some other issues, too, and I'm glad you got things working. Enjoy!
I have tried the administrator trick on windows 7... and the game crashed and my norn, hatched just a minute ago disappeared, and its egg too... any other way to get the heatlh kit working ??
avatar
Moribrunk: ...
Did you also try the recommendation above regarding the install directory? I think your other post indicated that you reinstalled the game and might have already done this, but I just want to be sure you're all set!

Also, the reason your Norn and the egg disappeared is because the game crashed. It has an autosave feature, but if it crashes and hasn't saved yet, you'll lose all progress. I recommend making manual backups of your world from time to time to avoid losing too much progress if this happens again. Hopefully you're all set, though, and the Health Kit is working for you!