It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I'm running Win11, with GOG Remastered Patch and Object Injector v2. Whenever I open the injector, go to the second tab, and select a COB from the list, the Injector crashes with the error "OLE TEST MFC Application has stopped working." I've tried running the game as administrator, but that didn't fix the issue. Anyone else running into this? Is there a way to fix it? Thanks in advance!
No posts in this topic were marked as the solution yet. If you can help, add your reply
So this turned out to be due to installing Creatures 1 in the default directory. I uninstalled and reinstalled in my user directory (C:\Users\[my name]\Games\Creatures 1), and then it worked perfectly.
Post edited April 09, 2022 by sarah.gould
I'm having the same issue, and reinstalling to Users\[my name] didn't work and seems to make the game crash before it even loads more than the default install location.