It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

On the first mission after you defend the town you are given you have to raise some troops and free the prisoners. But after a minute passes the game says you have failed to save the prisoners. It seems impossible because thats not enough time to build up enough troops, or even send troops to the prison camp. Im starting to think my game is bugged. I am using the ultimate pack if it makes a differance.
Did you try the mission in original European Wars? Sounds like a bug/incompatibility with Back to War.
Ok just tried the original game and it works fine there. Though now I wonder if back to war has any more bugged campaigns.
I just tried the mission in my Back to War with Ultimate Pack, and encountered no bug. The mission proceeded normally. Therefore the status of this issue is unconfirmed until someone else reports the same thing.

It must be a problem with your system/installation. Which gog version are you using?
I managed beat the level now. I believe changing the compatibility to xp fixed it. It also lets me change the resolution now. Im using 1.35.
Hmmm. Are you using windows 8.1 by any chance?

My system is Windows 7 Ultimate 64-bit and I can play the game without using any compatibility settings.

Anyway, I'm glad you solved the problem and that the ULP was not the issue.
Post edited June 10, 2015 by pisces72
Yup im on windows 8. Enjoying the game. The campaigns are pretty tough.
Feel free to ask for help if you get stuck with the campaigns and don't forget to check my own Campaign in the future :)