It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
This option is disabled in my copy of the game, does anyone know what it does, or how to enable it?
This question / problem has been solved by Namurimage
avatar
LBartley: This option is disabled in my copy of the game, does anyone know what it does, or how to enable it?

I have it on. Sorry, i don't know why it's off for you. Maybe something related to your graphics card ?
Post edited July 25, 2009 by Namur
avatar
LBartley: This option is disabled in my copy of the game, does anyone know what it does, or how to enable it?
avatar
Namur: I have it on. Sorry, i don't know why it's off for you. Maybe something related to your graphics card ?

Pretty sure my GTS 250 can run a game from 2004. This is why I'm confused about the option.
avatar
LBartley: Pretty sure my GTS 250 can run a game from 2004. This is why I'm confused about the option.

Oops, sorry. Yeah, that card can run pretty much everything :)
I'm using a 1950GT (AGP) and i have it on, so you're right, it doens't make much sense that you can't turn it on aswell.
Edit: Apparently this option is only available with Intel Hyper Threading Processors. My processor is HT.
Check here.
Are you using an AMD Processor ?
Post edited July 25, 2009 by Namur
I have it off too. Mayby C2D E6420 & 4870 are to weak to run it :-).
avatar
Namur: Oops, sorry. Yeah, that card can run pretty much everything :)
I'm using a 1950GT (AGP) and i have it on, so you're right, it doens't make much sense that you can't turn it on aswell.
Edit: Apparently this option is only available with Intel Hyper Threading Processors. My processor is HT.
Check here.
Are you using an AMD Processor ?

Athlon 64 X2 5000+
Kinda funny that it only works on fake multi-core CPUs, and not real ones. :P
avatar
LBartley: Kinda funny that it only works on fake multi-core CPUs, and not real ones. :P

Yeah. This kind of thing is why i can't stand the CPU/GPU wars. This was probably some crazy deal with Intel.
Well, Igor8472 has a C2D, so apparently it specifically needs to be a Intel HT for this to work. Mine is a PIV 3.4 HT and i can confirm advanced particles are ON.
From the game FAQ at Codemasters:
"Problem: It is not possible to enable Advanced Particle effects in the game."
"Solution: This option is only available if you are using an Intel Pentium Processor with Hyper-Threading enabled."
Attachments:
Post edited July 25, 2009 by Namur
avatar
LBartley: Kinda funny that it only works on fake multi-core CPUs, and not real ones. :P
avatar
Namur: Yeah. This kind of thing is why i can't stand the CPU/GPU wars. This was probably some crazy deal with Intel.
Well, Igor8472 has a C2D, so apparently it specifically needs to be a Intel HT for this to work. Mine is a PIV 3.4 HT and i can confirm advanced particles are ON.
From the game FAQ at Codemasters:
"Problem: It is not possible to enable Advanced Particle effects in the game."
"Solution: This option is only available if you are using an Intel Pentium Processor with Hyper-Threading enabled."

Is there any way to fool the game into thinking you have HT?
avatar
Kingoftherings: Is there any way to fool the game into thinking you have HT?

I really have no idea, and i don't even know where to start looking for such a workaround...
Anyway, it seems the advanced particles don't really make much difference aside from better looking...dust. I've switched the option on and off a couple of times, and truth be told, the difference is just meh...or maybe i'm too focused on keeping my damn car on the road to notice the 'pretty' dust :)
You can start the game with FORCEHT parameter in command line (in shortcut properties).
avatar
arqarq: You can start the game with FORCEHT parameter in command line (in shortcut properties).
Works like a charm, thank you!
avatar
LBartley: This option is disabled in my copy of the game, does anyone know what it does, or how to enable it?
Have you noticed arqarq's answer?
Post edited January 26, 2013 by Falci
I to enable Advanced Particles through start the game with FORCEHT parameter in command line,
and on Swedish tracks when it snows the road is not visible at all. When it turned off, everything is perfectly visible.
Apparently this is why Advanced Particless are disabled by default.

PS: Better add TRIPLEBUFFER parameter in command line.
Post edited April 14, 2019 by NewHeave