It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
This patch worked well for me after trying numerous others that would crash the game during gameplay at 2060x1440@165Hz I decided to do a fresh reinstall of Undying (all files unaltered) and then apply this patch.

Google for: moddb.com undying widescreen patch 1.2 (sorry I can't post links yet)

Forcing these settings in the bundled dgVoodooCpl worked well:
- Force resolution 2560x1440 (no need to change the in-game resolution)
- VRAM 2048 MB
- Force Anisotropic 16x
- MSAA 8x

Don't forget to select the DirectX 3D driver instead of nGlide. It might be worth turning everything to the max in the in-game advanced video settings.
Post edited August 12, 2022 by sengork
If you set a resolution in game with width less than 2049 it will work without crashing. So in your case 2048x1440.
I managed to fix this crash but I only included it in vulkan renderer for undying but I don't like that it doesn't have dynamic shadows so I'll make a more generic patch with a few other fixes before releasing it.
avatar
sengork: This patch worked well for me after trying numerous others that would crash the game during gameplay at 2060x1440@165Hz I decided to do a fresh reinstall of Undying (all files unaltered) and then apply this patch.

Google for: moddb.com undying widescreen patch 1.2 (sorry I can't post links yet)

Forcing these settings in the bundled dgVoodooCpl worked well:
- Force resolution 2560x1440 (no need to change the in-game resolution)
- VRAM 2048 MB
- Force Anisotropic 16x
- MSAA 8x

Don't forget to select the DirectX 3D driver instead of nGlide. It might be worth turning everything to the max in the in-game advanced video settings.
I'm super new to all of this sort of stuff, can you give me a somewhat simple step by step on how to get it to work in 1440p with these settings?