It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

A solution to the Blood decal bug from here

During or sometime after playing Escape from Butcher Bay, blood is no longer shown in the game.

This is a known, long-standing issue with the game. For whatever reason, when loading levels from EfBB, the game will randomly turn off the decals setting. If you view the options menu after blood disappears, you'll see the decal option disabled, even if you have previously enabled it.

You can just keep turning the decals setting back on though the game's menu, but that obviously gets annoying.

There are two possible (more permanent) solutions.

I have personally confirmed this solution to work:

Start the game.
Enable blood/gore and set the rest of your settings the way you want them.
Exit the game.
Find the game's config file. This is found in the Application Data folder which is normally hidden in Windows and differs a little in WinXp versus Vista/Win7.

To get to your Application Data folder, type %appdata% in the search box in Win7/Vista or in a Start->Run box in WinXP.
On Vista/Win7 the %appdata% shortcut will take you to the \AppData\Roaming\ sub folder. Click AppData in the title bar to go up to the main \AppData\ directory, then navigate into the \Local\ subfolder.
Once there, navigate to the \Atari\The Chronicles of Riddick - Assault on Dark Athena\ subfolder.[/INDENT]

The full path in Win7 is:
C:\Users\<your user name>\AppData\Local\Atari\The Chronicles of Riddick - Assault on Dark Athena\

Right click on environment.cfg, select Properties. Go the Security tab, select your user account, and then select to Deny Write permissions in the bottom section. Apply and you should be good to go.


It is not enough simply to make the file Read-Only on the main properties page (as other versions of this solution have posted). Read-only is a user level setting that programs can override.
After doing this, you will not be able to change game settings. You need to allow write permissions on the file again to change settings.

This is another solution I've seen, but have not personally confirmed:

Open the environment.cfg file located by following step 4 above.
Find the following settings in the file and change their values to match what's shown here:

I generally prefer the first solution because I'm not sure exactly how the above settings affect the game, or how the original discoverer came up with those values.
Post edited July 06, 2012 by stemot
Well however your solutions doesn't work on my PC.
I checked the options and the decals are not disabled, but I still have no blood/gore.
So I tried your two other solutions, but nothing changed. Can anyone help me please?
Having the same problem. It's driving me nuts. Yesterday it worked, today it doesn't. Hate to revive the thread but oh well...
MasterOrthopox: Having the same problem. It's driving me nuts. Yesterday it worked, today it doesn't. Hate to revive the thread but oh well...
I've found an other solution for this problem.

You have to go to the game folder and start the "DarkAthena_Launcher.exe". There you have to reset the settings to default. After the next start of the game there will be blood. Then you can alter the settings as you wish. The blood decals will stay enabled, even after a restart of your computer.
Post edited April 26, 2014 by Silverhawk170485