It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


where is the button or menu to change the language. This version should be multilanguage, but it just installed the english version. Thanks.
This question / problem has been solved by Manu270891image
use DarkAthena_Launcher.exe and click the flag in the window to change the game language :)
Post edited July 06, 2012 by Manu270891
Thank You.