It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Crash issue (solution)

I just commented this morning that I had the same problem, but It didn't use to be that way. I am using Linux, so I was wondering what is different...

I started playing with different options and I deactivated vk3d (which is a layer to interpret DirectX12+ calls) and left only directX9 in use for this game... and that was it. Hours of solid gameplay, no crashes.

So if you are on Linux, BSD, Mac, just deactivate vk3d. If you are using Windows.... I don't know, but I guess there might be some way of forcing an app to use DirectX9, or blacklist it form using DX12?