It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hello,

I have a savegame that I made while running the game in 'normal' mode, i.e. not in Administrator Mode.
Now I want to use the Win95 patch and therefore I need to run it in Administrator Mode, but when I do I can't see my savegame. When I start the game without the Win95 patch but in Administrator Mode the savegame isn't there either.

The weird thing is that the savegames are in the same folder. There isn't a different folder for 'normal' mode and Administrator mode. I know this because the savegame I created in Administrator Mode is also available in 'normal' mode. But unfortunatly not the other way around.

So my question is: How can I use my 'normal' savegame in Administrator Mode so I can continue my game with the Win95 patch?
I like Carmageddon, but I'm not very keen on starting over. So hopefully there is a solution to this.

Thanks in advance!
Hello, here my GOG CARM95 can run in 'normal' mode perfectly, no need for it to be run as administrator. Why do you need to run it as admin?

I confirm the issue you have with the savegame made in normal mode not appearing once the game is run as admin. Super weird.
avatar
Toshiba-3: Hello, here my GOG CARM95 can run in 'normal' mode perfectly, no need for it to be run as administrator. Why do you need to run it as admin?

I confirm the issue you have with the savegame made in normal mode not appearing once the game is run as admin. Super weird.
When I run the game in 'normal' mode with the Win95 patch it goes to a black screen after the race position setup screen. I read about it on the Win95 GOG forum post that this might happen and it happens to me.
When I run the game in Administrator mode with the Win95 patch it works fine.
Alright, although I'd still like to know what is happening, it's not very useful to me anymore. Somehow my savegame isn't read by any version of the game.

The savegame is still 6Kb big instead of 2Kb, so the data should still be there and I've made a back-up before all this as well. But the game doesn't show the 'normal' mode savegames anymore. I can still see the Administrator Mode saves though.

So I guess I'm starting over. Oh well, I'll just start it up in Adminstrator Mode every time from now on.
Have you installed into Program Files on a system using Windows Vista, 7 or 8? If so then this is likely why you need to run as administrator and why you cannot see save games from admin in normal.

Best advice is to not use Program Files (or Program Files x86), especially not for older games, as they were created before the invention of the UAC and DEP security measures so don't know how to handle them.
avatar
korell: Have you installed into Program Files on a system using Windows Vista, 7 or 8? If so then this is likely why you need to run as administrator and why you cannot see save games from admin in normal.

Best advice is to not use Program Files (or Program Files x86), especially not for older games, as they were created before the invention of the UAC and DEP security measures so don't know how to handle them.
Yes, I had it installed into Program Files and I'm using Windows 7. I read about that somewhere on the forum, so I reinstalled it into C:\GOG Games and copied the back-up of my savegames into the new folder. But the game reacted in the same way, so it didn't help.