It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hello,

I recently reinstalled GOG Galaxy and it's been working so far. However with Carmageddon 2 it doesn't seem to install. It just stalls on "moving 100.00%".

I figured it was a GOG Galaxy issue but when downloading from the site DRM free it seems to never finish with the bar at full. I unblocked the file and ran it as administrator. I got no anti virus or anything that could be blocking it. Windows Defender is turned off permanently.

I run Windows 10 - 64 bit.

Hopefully someone can help.

Sincerely,

Lifell

Ps: I did restart my PC.
I'm glad it's not just me that's got that same issue. I thought it must be a Windows 10 64bit (Pro) issue. I've not got a Windows 7 system now, so I can't try it ( however if Windows 10 keeps having issues, this will soon be resolved... ;) )

I've found both using Galaxy and the original GoG.com downloader to install Carmageddon 2 has the same effect.. (ironically Steam seems to be having issues with it too.. but that's not for here..) it just stalls at 100% or such and does nothing.

I tried another GoG game of mine (Total Annihilation) and that went through without issues..

Wonder what is going on...
avatar
RazielDX: I'm glad it's not just me that's got that same issue. I thought it must be a Windows 10 64bit (Pro) issue. I've not got a Windows 7 system now, so I can't try it ( however if Windows 10 keeps having issues, this will soon be resolved... ;) )

I've found both using Galaxy and the original GoG.com downloader to install Carmageddon 2 has the same effect.. (ironically Steam seems to be having issues with it too.. but that's not for here..) it just stalls at 100% or such and does nothing.

I tried another GoG game of mine (Total Annihilation) and that went through without issues..

Wonder what is going on...
Thanks for you're reply.

It seems it's an installer issue than? I think GOG Galaxy uses the same installer anyway so :P. I send a ticket to GOG support awhile ago but didn't get an answer yet, unfortunately.

I discovered that you can still play the game when you "end task" the installer when it stalls. Required some tweaks though. Files are installed normally, although you can't uninstall the game because of one missing file.

Although I still don't understand why we are the only ones with this problem =/...
I don't have C2 in GOG version and Window 10, but Carmageddon (#1) installer is a Inno Setup Installer, so if they are using same setup elsewhere, I think you need to search for "Inno Setup Windows 10 issue" or ask/wait the/for GOG team to re-release the updated setup.
Post edited August 21, 2015 by QTZ
avatar
RazielDX: I'm glad it's not just me that's got that same issue. I thought it must be a Windows 10 64bit (Pro) issue. I've not got a Windows 7 system now, so I can't try it ( however if Windows 10 keeps having issues, this will soon be resolved... ;) )

I've found both using Galaxy and the original GoG.com downloader to install Carmageddon 2 has the same effect.. (ironically Steam seems to be having issues with it too.. but that's not for here..) it just stalls at 100% or such and does nothing.

I tried another GoG game of mine (Total Annihilation) and that went through without issues..

Wonder what is going on...
avatar
Lifell00: Thanks for you're reply.

It seems it's an installer issue than? I think GOG Galaxy uses the same installer anyway so :P. I send a ticket to GOG support awhile ago but didn't get an answer yet, unfortunately.

I discovered that you can still play the game when you "end task" the installer when it stalls. Required some tweaks though. Files are installed normally, although you can't uninstall the game because of one missing file.

Although I still don't understand why we are the only ones with this problem =/...
Who knows... I have the Steam version, as mentioned and it took a fight to get working.. but it is now.. however due to Windows 10 and whatever other crap is going on I had to delete the .DLL file that enables the .OGG playback so I'm missing out on the music now.. otherwise all else works.

I've just had the Installer thru Galaxy update "something", and now it's doing it's usual "stuck at 99.9%" while "moving".

As for the "Inno Setup" I think I'll look into that anyway... might as well waste sometime, until something starts working on Carma2 via GoG
Looking through some client logs, it's possible.. (depending on what Galaxy is meant to do) that the installer can't tell the difference between Windows 7/8 and Windows 10, so it's having a little "bitch fit" ... *shrugs* random thought but it seems to fit at this time.
Post edited August 22, 2015 by RazielDX
Apparently the game has been recently updated, it installs now on Windows 10 - using the setup download method.