It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I bought this game yesterday and spent acouple of hours trying to get it to run. The menu opens but when clicked, the buttons do nothing.

I tried reinstalling, restarting GOG, restarting my PC, checking that Windows was not blocking the game. Nothing helps.
It is really infruriating when this happens, I feel used, cheated and angry. I don't have a lot of time to spend relaxing without the household and yesterday all my free time got used up trying to solve this problem.

Any helpful suggestions would be appreciated.

EDIT: Problem solved. After opening a ticket with the helpline I was offered a number of suggestions which I followed but still could not start the game. Becoming frustrated I clicked 5 or six times very rapidly in manic irritation on the "New Game" button and the game started. It seems that many of the menus in this game need the player to doubleclick! I haven't had to do that in years !
Post edited August 01, 2017 by NannyOggins
No posts in this topic were marked as the solution yet. If you can help, add your reply
Patch 1.1.19785 (June 28th, 2017) may correct this, but GOG is late here..
" . Fixed: random crash on startup "
Post edited November 14, 2017 by ERISS
This is not fixed. Please devs fix your game, make our clicks count.