It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I figured out how to correct cursor accuracy in Capitalism Plus. In gog Galaxy, select the game from your library. Go to More>Manage installation>Open Folder. Double-click on DOSBox Configurator.exe. Change the graphic mode to OpenGLnb. Click the Advanced Settings tab. Lower the slider for Mouse Sensitivity down to at least 50. Click Save Settings. Start the game. Test it by starting an instructional game and try to select a small object on screen that is the size of a few pixels, like a seaport. If it's still inaccurate, continue lowering the mouse sensitivity. Yay, technical frustration solved. Now get to work, boss! :D