It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hello,

so I just bought this game on GOG and I can open it on my PC just fine with DOSBox, however I've copied the entire folder on my Android phone and I've tried running it with MagicDOS. The opening splash screen or whatever it is shows up, I can even move the cursor around a bit, but when I actually do a "left click" to get to the main menu, I am getting the following error message:

Error opening file D:\TUTORIAL\T_RETAIL.TUT

I have tried taking the command lines from the gog shortcut and put them into the configuration of MagicDOS but to no avail.

Note that I am successfully able to run other games like Master Of Orion 1 and 2 without any issues.

I've tried looking online for this error message but I am guessing not many people are in my situation.

Does anyone know what could be causing this issue and possibly how to fix it?

Thanks.