It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi, I've just purchased the Capitalism II, but whenever I try to switch to "Higher resolution" the game just displays black window and I can uncover the parts of the screen by moving my mouse around the display. I can click the elements, but anytime I switch the screens, I have to uncover the screen again.

I can get back to old resolution by deleting Documents\My Games\Capitalism 2\CONFIG.DAT, but I seem to be stuck to 800*600 resolution.

Anyone have seen this issue, are there any ways to enable "Higher resolution"?

(running on Win7 x64)

I just installed the 2.0.1 update and am having the same problem as the OP.

I tried the usual compatibility settings (win xp 3 compatibility, disabled visual themes, desktop composition and scaling on high dpi settings) and none has worked.

Also running Win7 x64 Home Premium.

I can provide a dxdiag if needed.


I have the same problem. I am on Vista 32.

- lah dee dah -
Post edited March 22, 2013 by alcaray
janoudrnicky: Anyone have seen this issue, are there any ways to enable "Higher resolution"?
I have the same issue as well, I posted a print screen but did not get any explanation :-/

I had the same problem, so I sent a message to the support team but after some researching, they answered that, for the moment, they don't have a solution for this issue, so I should just stick to the original resolution.