It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
The game doesn't want to boot up for me. I see the Cmd window briefly and then nothing. Tried various options like verifying, using the main exe instead of shortcut, Nothing. Anyone else have a problem and/or solution?

specs:

Windows 10 Home Premium
Nvidia GTX 1080
intel i7 7820HK
16 GB of RAM
No posts in this topic were marked as the solution yet. If you can help, add your reply
Did you turn anti-aliasing on in the launcher? I maxed it out in the launcher and couldn't launch the game until I set it to "None" again.
avatar
Icedude32: The game doesn't want to boot up for me. I see the Cmd window briefly and then nothing. Tried various options like verifying, using the main exe instead of shortcut, Nothing. Anyone else have a problem and/or solution?

specs:

Windows 10 Home Premium
Nvidia GTX 1080
intel i7 7820HK
16 GB of RAM
I had the same issue on Win 7... all I did was right click on the exe and choose "properties", then under "compatibility", I set it to run as administrator. That solved it for me. Hope that helps...
Same issue here. If I try and start it in GOG Galaxy or from the icon it does nothing. In GOG galaxy, it shows that it is cloud syncing save files, then does nothing. Windows 10, ran it in admin mode. Nothing.

Some other things I've tried. - setting the launcher for admin priv., turning the User priveleges all the way down, still nothing.

Fixed it! What worked for me was to run the 'repair' utility on GOG Galaxy. When it finished things worked just fine.
Post edited November 06, 2017 by bislab