It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hello fellow Linux gamers!

Here you can find informations about ./play.it, a tool building packages for Debian, Arch Linux, Gentoo and any derivative (Ubuntu, Manjaro, Linux Mint, etc.) from your installers for Cæsar games.
These packages can be installed easily with you favourite packages manager.

Download links and usage instructions can be found on the following pages:
Caesar Ⅲ

We hope youʼll enjoy the ease-of-use provided by this tool as much as we enjoy writing and tweaking it ;)

Here you go for more supported games!

-----

Salut camarades Linuxiens !

Vous trouverez ici des informations à propos de ./play.it, un outil construisant des paquets pour Debian, Arch Linux, Gentoo ou nʼimporte quelle distribution dérivée de celles-ci (Ubuntu, Manjaro, Linux Mint, etc.) à partir de vos installateurs pour les jeux Cæsar.
Ces paquets sʼinstallent facilement via votre gestionnaire de paquets habituel.

Les liens de téléchargement et les instructions dʼutilisation se trouvent sur les pages suivantes :
Caesar Ⅲ

Nous espérons que vous apprécierez le confort apporté par cet outil autant que nous apprécions lʼécrire et lʼaméliorer ;)

Pour plus de jeux, rendez-vous par ici !
Post edited April 17, 2020 by vv221
Update

Better handling of WINE dependency on Debian-based systems

Run the game in a 1024x768 WINE virtual desktop to avoid messed up display on some large screens (can be disabled via caesar-3_winecfg)
Post edited July 10, 2017 by vv221
Hey,

So I tried your scripts to install Caesar 3 without much hassles. the XFCE terminal throw me an error ( ": " parameter in play-caesar.sh, pointed at 1180 and 1181 -which i guess is character, but there is no info-) that seems to prevent it too complete .debs correctly. Any idea?
Post edited October 22, 2017 by MisterPaytwick
avatar
MisterPaytwick: (…)
Can you post here a copy-paste of the full error message?
Thanks!

-----

EDIT: Actually the full output of the script would be even better ;)
Post edited October 22, 2017 by vv221

Thank you. I went to your link and followed the instructions to install. It seems everything went fine. However, I have no idea how to actually run the game now. Is there a specific command I can type?
(source)

Once the game is installed, you can run it by calling the 'caesar-3' command.
Or if your desktop environment includes an application menu, you should find a launcher for "Caesar III" in there.

Another command you might want to know about is 'caesar-3_winecfg', allowing you to setup WINE configuration for this game.
I had a sudden urge to play Caesar3, so went to GOG and bought it (said "windows" only as supported OS but I'm using Linux Mint 18) and then tried to follow your gracious instructions on how to get C3 working under Linux/Wine.

BUT! The download I get from GOG is "GOG_Galaxy_Caesar_3.exe" not "setup_caesar3_2.0.0.9.exe" which the play-caesar-3.sh script expects. Of course when I run the script it says that the setup_... file could not be found.

Is there an updated script to work with the GOG_Galaxy file or am I out of luck?

Thanks! Don
avatar
donm.263: The download I get from GOG is "GOG_Galaxy_Caesar_3.exe" not "setup_caesar3_2.0.0.9.exe" which the play-caesar-3.sh script expects.
You got tricked by some dark patterns GOG uses to push their Galaxy client ;)
In the attached screenshot, you’ll see where the download link for the real game installer is.
Attachments:
avatar
donm.263: The download I get from GOG is "GOG_Galaxy_Caesar_3.exe" not "setup_caesar3_2.0.0.9.exe" which the play-caesar-3.sh script expects.
avatar
vv221: You got tricked by some dark patterns GOG uses to push their Galaxy client ;)
In the attached screenshot, you’ll see where the download link for the real game installer is.
Thank so much, with the correct download all your scripts worked flawlessly! Yay!
Hi,

I installed wine 4.0.2 (stable version) and followed the installation steps for Caesar III. However, I get the following error message. Do you know how to fix this? I am on a Linux Mint 19.1, 64-bit (but I have enabled the 32-bit architecture as described on the installation guide for Wine.)

sudo dpkg -i "/home/hans/Cæsar III/caesar-3-movies_1.1-gog2.0.0.9+20180224.1_all.deb" "/home/hans/Cæsar III/caesar-3-sounds_1.1-gog2.0.0.9+20180224.1_all.deb" "/home/hans/Cæsar III/caesar-3-data_1.1-gog2.0.0.9+20180224.1_all.deb" "/home/hans/Cæsar III/caesar-3_1.1-gog2.0.0.9+20180224.1_i386.deb"
(Reading database ... 255088 files and directories currently installed.)
Preparing to unpack .../caesar-3-movies_1.1-gog2.0.0.9+20180224.1_all.deb ...
Unpacking caesar-3-movies (1.1-gog2.0.0.9+20180224.1) over (1.1-gog2.0.0.9+20180224.1) ...
Preparing to unpack .../caesar-3-sounds_1.1-gog2.0.0.9+20180224.1_all.deb ...
Unpacking caesar-3-sounds (1.1-gog2.0.0.9+20180224.1) over (1.1-gog2.0.0.9+20180224.1) ...
Preparing to unpack .../caesar-3-data_1.1-gog2.0.0.9+20180224.1_all.deb ...
Unpacking caesar-3-data (1.1-gog2.0.0.9+20180224.1) over (1.1-gog2.0.0.9+20180224.1) ...
Preparing to unpack .../caesar-3_1.1-gog2.0.0.9+20180224.1_i386.deb ...
Unpacking caesar-3:i386 (1.1-gog2.0.0.9+20180224.1) over (1.1-gog2.0.0.9+20180224.1) ...
Setting up caesar-3-movies (1.1-gog2.0.0.9+20180224.1) ...
Setting up caesar-3-sounds (1.1-gog2.0.0.9+20180224.1) ...
Setting up caesar-3-data (1.1-gog2.0.0.9+20180224.1) ...
dpkg: dependency problems prevent configuration of caesar-3:i386:
caesar-3:i386 depends on wine32-development | wine32 | wine-bin | wine-i386 | wine-staging-i386.

dpkg: error processing package caesar-3:i386 (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
caesar-3:i386
avatar
Joachim_Dalgard: dpkg: error processing package caesar-3:i386 (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
caesar-3:i386
This should be fixed by running:
sudo apt-get install --fix-broken
The command will install the missing dependencies for Caesar III, here it means the 32-bit version of WINE.
avatar
Joachim_Dalgard: dpkg: error processing package caesar-3:i386 (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
caesar-3:i386
avatar
vv221: This should be fixed by running:

sudo apt-get install --fix-broken
avatar
vv221: The command will install the missing dependencies for Caesar III, here it means the 32-bit version of WINE.
Thank you! That worked.
Update

Cæsar Ⅲ

Add missing dependencies on winetricks and xrandr, both being currently required to set up a virtual desktop on first game launch.