It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I've just downloaded BS1. I'm so excited to play this game again!
But with the wider screens nowadays, the image looks just a bit stretched out horizontally. Is there a way to change this and let it look as it did on the old square monitors?
I'll appreciate any tips.
This question / problem has been solved by pahsterimage
avatar
amapolas: I've just downloaded BS1. I'm so excited to play this game again!
But with the wider screens nowadays, the image looks just a bit stretched out horizontally. Is there a way to change this and let it look as it did on the old square monitors?
I'll appreciate any tips.
I'm playing this now and it started in windowed mode. I had to skip the opening scene to get to the main menu, where I selected Options, then Screen Resolution.

In Screen Resolution I had 3 choices - to run it windowed (apparently the default), Full Screen, or something called "Augmented".

Augmented is apparently "full screen" without the black border - basically the biggest window that will fit on your monitor without stretching.

When I select "full screen" is shows the game area properly maximized and centered on a black background so it doesn't stretch it.

Apparently I am playing "the Director's Cut" but the original is supposed to be on there too. Are you playing the DC or the original version?

How did you implement full screen mode?

Have you checked the tech section for help with the game? It is to be found at:

https://support.gog.com/hc/en-us/categories/201400969?game=1207658900

EDIT:

OK I've downloaded and am playing the original version now and it doesn't stretch in full screen either, when played without modifying any of GOG's settings to ScummVM (the DOS emulator Broken Sword uses). There are no in-game video options to change. It must be something about your system.

What version of Windows do you have? What's your video card? How much RAM does your system have? What kind of CPU is in it? If its a laptop, does it have an onboard GPU as well as a video card? EG is there video on the mother board plus a separate video card? Sometimes you have to disable one or the other for older games when that is the case.
Post edited June 09, 2017 by pahster
Hello, Pahster.
I'm playing the original and, as you've seen, there are no video options. I downloaded and just started playing, without changing any settings. It must be something about my system, like you said.
Anyway, I'm already on the train in Scotland, so I'm near the end of the game, and it's not that bothersome now.
Thank you very much indeed for such a detailed reply.