It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I just picked up a Lenovo Yoga 2 Pro with 3200x1800 display. When I run Botanicula at 100%, it only runs on a small portion of the screen. Fullscreen mode doesn't fix this, it just goes fullscreen and letterboxes to a small portion of the screen - looks like about 1600x900. Aside from changing the system resolution, is there any way to get the game to scale to a larger portion of the screen?
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
FatDragon: ... is there any way to get the game to scale to a larger portion of the screen?
Have you tried turning on scaling in your graphics card's control panel (see screenshots for nVidia and AMD/Readon cards). You can try with or without keeping aspect ratio.
Attachments:
Post edited February 06, 2014 by DeMignon
avatar
FatDragon: I just picked up a Lenovo Yoga 2 Pro with 3200x1800 display. When I run Botanicula at 100%, it only runs on a small portion of the screen. Fullscreen mode doesn't fix this, it just goes fullscreen and letterboxes to a small portion of the screen - looks like about 1600x900. Aside from changing the system resolution, is there any way to get the game to scale to a larger portion of the screen?
Turn off Anti-Aliasing in the options menu.
Fullscreen support would be great, I have only a small window on my 4K screen. I use on Linux the Mesa drivers for my AMD gpu.
Post edited July 25, 2017 by raneon22