It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hello fellow Linux gamers!

Here you can find informations about ./, a tool building packages for Debian, Arch Linux, Gentoo and any derivative (Ubuntu, Manjaro, Linux Mint, etc.) from your installers for Botanicula.
These packages can be installed easily with your favourite packages manager.

Download links and usage instructions can be found on the following page:

We hope you will enjoy the ease-of-use provided by this tool as much as we enjoy writing and tweaking it ;)

Here you go for more supported games!


Salut camarades Linuxiens !

Vous trouverez ici des informations à propos de ./, un outil construisant des paquets pour Debian, Arch Linux, Gentoo ou nʼimporte quelle distribution dérivée de celles-ci (Ubuntu, Manjaro, Linux Mint, etc.) à partir de vos installateurs pour Botanicula.
Ces paquets sʼinstallent facilement via votre gestionnaire de paquets habituel.

Les liens de téléchargement et les instructions dʼutilisation se trouvent sur la page suivante :

Nous espérons que vous apprécierez le confort apporté par cet outil autant que nous apprécions lʼécrire et lʼaméliorer ;)

Pour plus de jeux, rendez-vous par ici !
Post edited March 11, 2021 by vv221

Script updated to ./ 2.0
Arch Linux support added

Add missing dependency on libxml2

Add dependency on libasound_module_conf_pulse
TypeError: Error #1009

I'm using Deepin (Debian based).
sei_mamoru: (…)
Thanks for the report!

Just a couple questions so I can try to reproduce your issue:
What version of Deepin are you using?
Is this error the only line you get in your console when trying to run the game?
Do you get the same error if you install Botanicula "the GOG way" (by running the installer from a console)?
Tryed the script.
Deb packages build, installed but when executing the command i get a black screen with
the errior:

Gtk-Message: 19:47:12.483: Failed to load module "canberra-gtk-module"

Ok. Solved in Ubuntu 18.04 ,64BIT with:

sudo apt-get install libatk-adaptor libgail-common

sudo apt install libcanberra-gtk-module libcanberra-gtk3-module

$ sudo apt-get install libcanberra0
Post edited January 05, 2019 by chomwitt

Add missing build dependency on identify
This thread will no longer be updated, see this post on the general forums for more details: End of website maintenance