It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I use a wireless Xbox ONE Controller and the Wireless Adapter on my laptop and PC, I also use the Microsoft rechargeable battery pack in my controller instead of AA batteries. A the moment I am using the laptop as I am in Hospital so I haven't been able to see if this happens on my PC yet until I get discharged in a few days.

The problem is that when the controller is inactive for 15 mins it turns itself off, even when I have it connected to my charger via the MicroUSB cable. When this happens I get a "Please Reconnect Controller" message appear on the game. Normally just pressing the power button on the controller reconnects it but this game won't detect this (I even tried unplugging and reconnecting the Wireless Adapter). The keyboard/Mouse is locked out and without any means of getting the game to recognize the controller being reconnected, I am forced to ALT+F4 out of the game, losing all of the progress I made since my last save room. This happened on the original release, is still happening on the v1.04 patch and the v1.05 patch is not available for the game in my library (I am in Australia if that helps).

I sought help in the Steam forums too, regarding this issue and a lot of people that have the same controller and adaptor are saying it reconnects for them the instant they press the power button on their controller since the original release version, so I think this may be related specifically to the GOG release, so I am posting this help thread here to see if I can get some assistance.

At the Moment I am using an ACER Predator Helios 300 (W10 Home x64, 8th Gen i7 +16Gb DDR4 + 6Gb GTX1060). It is connected to a Logitech K260 wireless keyboard and a Logitech G502 Proteus core mouse+extension cord, so I can use the laptop in my hospital bed, with my monitor from home at the end of my bed connected to the laptop via a HDMI cable as my display, but the keyboard on the laptop won't respond either.

Please assist. I find it frustrating to have to find a save room before I can take a break, so I don't lose so much progress by having to ALT+F4 out of the game and restart it just for the game to recognize the controller was turned back on. It seems once the game detects that a controller is being used the keyboard and mouse no longer can be used in-game and the only thing I can do with said keyboard is ALT+F4.
Post edited June 21, 2019 by hoover1979
No posts in this topic were marked as the solution yet. If you can help, add your reply
Have you tried uninstalling the controller drivers from Device Manager (Windows Key + X → Device Manager), rebooting the PC, and then updating the Xbox 360/One controller drivers and/or firmware? If that doesn't help, maybe something from PC Gaming Wiki could help with the issue.

• [url=][/url]
• [url=][/url]
Tomorrow morning, I will be getting discharged from the hospital and I will see if the same issue is present on my home rig. If it works fine at home the issue would be something specific to the laptop.

I'll update the thread with my findings sometime tomorrow.

EDIT: I am using the controller in wired mode (temporary workaround), and when I unplug it and reconnect it I also get the same issue. I am forced to ALT+F4 out of the game, using v1.05. I hope this issue is just with the laptop as I need the controller in wireless mode at home. The Xbox Accessories app says that the firmware is on the latest version. The links from PCGamingWiki don't work for me and give me a "Bad Title" page, with a link to PCGamingWiki's home page.
Post edited June 23, 2019 by hoover1979
I am having the same issue with my controller (both in wired and wireless modes) on my home PC as I did on my laptop. All my other games that use a controller work fine when the controller is turned on again. This game still doesn't accept the controller is reconnected and locks the keyboard out so all I can do is ALT+F4.
I have the same issues and it ruins the game for me. I would have bought it on consoles if I knew about this reconnect bug in advance. How about you fix your goddamn game, developers?
yup, had this issue twice.... although a third time I was actually able to resume the game
I've had the same issue intermittently while using a xbox one elite controller w/ wireless adapter.
I'd say that's it's about 50/50 whether it'll let me resume once I reconnect.
Sorry, I don't have any fixes or anything.
Having the same issue. weird that this issue would be specific to a release on GOG only.
Post edited July 18, 2019 by Baboracus
Having this issue as well. @GOG, please tell Iga or whoever needs to know to patch it please lol
Just curiosity, Did you see if your controller after a disconnection is still see as "the original" and not assign as a complete different one even if you use the same USB port / Xbox Controller dongle / in-build Bluetooth / dongle Bluetooth?

If that the case, restart Windows solve the problem but if you can deal with connect the controller every single time after windows is completed booted that's a "urgh" permanent solve (100% on wired controllers solve the lost of initial assigned Controller), but as you use a wireless controller I don't know how work around in first place as either your connection is done via Xbox Controller dongle or a in-build Bluetooth or a dongle Bluetooth
Post edited January 19, 2020 by viralnight