It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

If I press the Enter, Esc, or space bar, the screen flashes the DICO splash screen for a split second. As a backer this is the most expensive strobe light I have purchased.

I deleted my Demo save, and had a flash of the logo for half a second prior to the black screen.

Anyone find a way to get this to work?
No posts in this topic were marked as the solution yet. If you can help, add your reply
If you can find a way to get it to start in windowed mode instead, you may have better luck. I've also been having trouble getting it to launch in full screen on my main monitor in its native resolution.
Isn't there like a launch command you can use for UE4 games to make them run in Windowed mode? So far I have not ran into this issue since getting it on Day 1.
Make sure your graphic card drivers are up to date.
Are you getting a sound like breaking glass when this happens? If so, then it's trying to play one of the intro movies. These are in the BloodstainedRotN/Content/Movies directory. I believe that if you just rename this directory it will skip the movie without hurting anything.

Something to try anyway. I had a similar problem, but with a white screen instead of black.
Post edited June 24, 2019 by guises
Windowed didn't help. I used the Backer demo (which worked) to set to windowed and it carried over. Also updated anything software related that I could. No fix.....Until guises' post.

Love you, guises. That fixed it. I just renamed the movies folder. It works now.

Specifically, it was the "SPLASH_MOV" folder that needs renamed/ignored
Post edited June 26, 2019 by GRANITsalvo