It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Every time I restart the game my progress has vanished. With some other games, I've found that running as administrator usually fixes problems like this. However, with this game, when I run as an administrator I just get a blank screen upon start up. I can still hear the music though.

I'm on Windows 8.1 (64-bit). If anyone could help, I'd greatly appreciate it because I love this game, but as-is I'm completely stuck.
Post edited August 06, 2014 by RetroCodger426
No posts in this topic were marked as the solution yet. If you can help, add your reply
I think I've figured it out. The permissions were wrong for the save folder. I re-organised them - or Whatever it was that Windows prompted me to do. So, I've tried the game and the saves seem to be working properly now. Weirdly, if I click on the save folders themselves, they appear to be empty (?) As long as I live, I'll never fully understand PCs :P