It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

As the title says. After a few minutes of playing, the sound effects option turns itself to off. Then you go to the options menu and put the slider to max and after a while, it resets itself. I'm playing on Windows 10.
No posts in this topic were marked as the solution yet. If you can help, add your reply